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Welcome to the HyperMesh 2023 Quick Start for HyperWorks Legacy Professionals video series.

It is meant for you as a proficient user with the HyperWorks legacy interface, to get efficiently introduced to the New User Experience of HyperMesh 2023.

The following slides display the text of what is narrated and demonstrated in the respective video (linked on each slide, top right *). We recommend reading 

through it, and where necessary, watching the video. To jump easily to the topic of interest in the video, scan it for the callout with the number of the abstract you 

want to review. Alternatively, don’t read, but watch the videos completely: The content of their callouts and narration is identical with that on the following slides.

Supplementary you may want to follow selected chapters of the HyperWorks 2023 Introduction * video exercises, which go into more detail. For further deepening 

of your knowledge, follow an e-learning from learn.altair.com or book an instructor-led class.

* A link to download the hm-files from the videos is available in the descriptions of the videos
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Page Controls, Files, Preferences and Viewing

1. Window and Page controls are now top right in the UI, and top right per window. Note that                 

now multiple HyperMesh windows can be opened in one Session.

2. What you know as User Profile is now available as Solver Interface, under Files.

3. The Files menu of course offers import, export and opening of files.

4. File > Open > HyperMesh File allows to read the binary files saved by legacy HyperMesh.

5. Upon Import of Solver Decks, you find the options for ID handling in the sub-category ID Offsets.

6. To make Screenshots, use File > Screen Capture. You may want to load the Extension Demo, which brings you two buttons for screenshots on a demo Toolbar.

7. Extensions can be used to build your own Toolbars, Ribbons and Guidebars. In case you have own scripted solutions, currently in tcl, you may want to look into moving these to Extensions.

8. Preferences allow to customize most of the user interface appearance and the behavior of Tools. The mouse is now also customizable. However, we recommend keeping it‘s basic settings, 

to comply with the new selection methods.

9. Model navigation through the mouse works now basically without CTRL: Right mouse button to pan, scroll wheel to zoom, middle mouse button to rotate, with automatically set rotation 

center at the mouse position. Middle-clicking with CTRL pressed, sets a fixed rotation center. CTRL-middle-click in the background to reset it. ALT plus middle mouse drag offers circle 

zoom. ALT plus clicking the middle mouse button is autofit.

10. The Qube offers view handling. You can save views by giving them a name.

11. Display options like shading or coloring of geometry and elements, 3D or topology display are available in a similar location as in legacy HyperMesh. Don‘t miss to find where to turn on or 

off fixed points and load and element handles.

 

 HINT: Change color modes or turn fixed points on or off when outside (not inside) a Tool, to have it set permanently.
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https://www.youtube.com/watch?v=hd8N-8zlMlI&list=PLGNemB0NFb0AxZIPKciluBW8T0SuB8raZ
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Selection, Mask and Right-Click Menu

1. Selection is now possible without being in a functionality. Set the Selector to the entity type of interest. Then left-click for         

individual selection. CTRL-left-click to append selections. SHIFT-left-click to deselect.

2. Window selection is done by dragging with the left mouse button. SHIFT-left-drag is deselection. Window type options,                          

selection outside versus inside a window and selection of visible only are available at the top of the right-click menu.

3. Advanced selection methods are available from the dotted button in the Selector, as well as from the right-click menu.                     

Respective selection methods may be only showing up in the menu when a selection already exists, like Attached Faces, Attached or Adjacent. Among the selection methods you will find 

the ones you know from legacy HyperWorks. Mentionable new selection methods are elements by path, with the option to fill the path loop, the simplified By Config, or Similar, which works 

for elements but also geometry. Saving and retrieving a selection is possible at the top of the right-click menu.

4. An interesting new option is, to use the ALT key plus left mouse button for default advanced selection methods. For nodes this is set to By Path, for Elements to By Face and By Edge. You 

can configure these default methods per entity type.

5. Use Keyboard shortcuts for fast operations. You find an overview in the help, search for Keyboard Shortcuts and Mouse Controls. Configure the keys under View > Keyboard Shortcuts.

6. To mask entities, select these, then choose Hide from the right-click-menu. Or simply hit the H key. The I key would isolate, or the A key show the selected entities. Hitting A or choosing 

Show All with no selection will display all entities of the type set in the Selector. To show the complete model content, set the Selector to All, then hit A or choose Show Model.

7. The D key opens the Show/Hide Tool. Then you can left-click Components or other entities to hide them. SHIFT-hover shows hidden entities’ outlines, SHIFT-click to display them. Window 

selection works also.

8. The right-click-menu offers a lot more functionality: Under More, you find additional displaying actions, like Hide all off screen (the former Mask not shown), Show Adjacent (the former 

Unmask Adjacent – you may simply want to use the J key) and Show Ids. Other common actions you can perform on selected entities are, Delete, Duplicate, Copy-Paste, Organize or     

Card Edit. While the new Card Editor is enhanced in editing options, you may prefer using the Entity Editor. Double-click on entities opens the editor for these entities, too. 

 

 HINT: Follow chapters 0-3, 0-4, 0-8 and 0-9 of the HyperWorks 2023 Introduction exercise videos for more details.
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https://www.youtube.com/watch?v=2JMSXhRpiIg&list=PLGNemB0NFb0AxZIPKciluBW8T0SuB8raZ&index=2
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Browser Functionality

1. The Model Browser is now an integration of the former Model Browser with the Solver Browser and the Mask Browser.                                  

You find entities listed by solver keyword, like elements or properties. Geometry is distinguished by points, lines, surfaces             

and solids. Right-click on such categories and select to show, hide or isolate them. Mask and Solver Browser are currently      

still available also, under View.

2. Double-click on a category, or select it, then right-click and choose Open, to show it in a separate Browser, listing all respective       

entities, including additional information in respective columns. These columns’ categories are offered as predefined filters in               

the header of the browser, along with operators and the list of available values. You can build boolean operations, and will find previously used expressions in the history of the filter.

3. In the Component Browser, unfold for example the Property, then the Material, and use Add column to add the Youngs Modulus to the Browser table. Now the Youngs Modulus is available 

also as filter criterion.

4. Predefined filtering capabilities exist for the displayed, the selected entities and the current collector.

5. Current Collectors are also displayed bottom right. Right-click to select which collector types should be shown. Preferences allow to select the color of the current collector to be displayed, 

instead of the symbol.

6. Configure Browser allows to turn on listing of entities also in the Model Browser. Displayed count and Close Entity Views are further options of interest.

 

 HINT: Follow chapter 0-5 of the HyperWorks 2023 Introduction exercise videos for more details.
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https://www.youtube.com/watch?v=1aS28yv-ziU&list=PLGNemB0NFb0AxZIPKciluBW8T0SuB8raZ&index=3


© Altair Engineering, Inc. Proprietary and Confidential. All rights reserved.

HyperMesh 2023
Quick Start for HW Legacy Professionals

6

Find, Distance, Translate, Vector/Plane Definition

1. Use the Tool Finder to search for the Tools to which legacy panel functionality has been moved. Like to identify where the               

Ruled Tool is located now.

2. Use the Search field to check for terms from legacy HyperWorks and be pointed to their location in Ribbons and Tools.                 

Like searching for Find will bring you to the Find Entity Tool.

3. Find attached is available in the Find Entity tool, as option Attached to.

4. Measure is available in the Home Ribbon, as well as under the F4 key. Click on a measure to display its components.               

Right-click to copy them. Switch to Dimensioning to adjust distance or angle between two or three nodes.

5. To align and to project are available in the Topology Ribbon.

6. To reflect or to scale can be found under the switch for the Move Tool.

7. To position is an option of the Move Tool itself.

8. The Move Tool offers the option to translate by the distance between two nodes, like the N2N1 option from legacy HyperWorks, through calling the Direction Tool.

9. The Move Tool can be placed and oriented independently of the entities it shall move, by holding the SHIFT button pressed, then moving the snaps available at origin and arrow-tips.

10. The Direction Tool allows definition of vectors or planes like the N1N2N3 selection, when you press CTRL while clicking on entities. Follow chapter number 0-7 from the HyperWorks 2023 

Introduction exercise videos, to get a thorough introduction into the application of the Move and the Direction Tools.

11. Often you will find respective buttons to execute or cancel an operation. In the Direction Tool you may in some cases need to hit ESC to return to the Tool that you called it from, like here in 

the Extrude Tool.

12. Create and populate a Custom Ribbon by drag and drop, to assemble your favorite tools on your own Ribbons. You may dock off such Ribbons to have them permanently in front view. 

Alternatively consider using Extensions. Or the Tool Belt, which can be called with ALT and right-click.

 

 HINT: Follow chapters 0-6 and 0-7 of the HyperWorks 2023 Introduction exercise videos for more details.
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https://help.altair.com/hwdesktop/hwx/topics/panels/tool_finder_r.htm?zoom_highlight=tool+finder
https://www.youtube.com/watch?v=lkTWD3b9NEU&list=PLGNemB0NFb0AxZIPKciluBW8T0SuB8raZ&index=4
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Geometry Operations

1. Use the Tool Finder to search for the Tools to which legacy panel functionality has been moved. Like to identify where the               

Ruled Tool is located now.

2. Use the Search field to check for terms from legacy HyperWorks and be pointed to their location in Ribbons and Tools.               

Like searching for toggle will bring you to the Stitch Tool.

3. Editing of edges, like toggle, replace and equivalence is available in the Stitch and Suppress tool. The options menu allows to           

adjust the cleanup tolerance, called stitching distance. Use the context help and its videos to make yourself familiar with the         

different functionalities available through clicking, dragging and the use of keys. Like dragging an edge onto another does replace. Clicking two overlaying red edges does toggle. Selecting 

multiple surfaces and confirming does equivalence. Note you can also drag and drop one fixed point onto another to replace points. And that clicking edges or points with the SHIFT key 

pressed, does unstitch or release them.

4. Creation and edit of surfaces with methods like extend, ruled or spline from legacy HyperMesh can now be found under Ruled, Cross Extend, Extend and Patch/Spline. Use the context 

help and its videos to make yourself familiar with the different functionalities and options. Especially Patch/Spline offers multiple approaches. Like most automated you may click Find in 

the Guidebar, to identify and fill closed loops of free edges. You may also drag one edge onto another, to create a surface between them. Or simply select multiple lines to do so. You may 

see a symbol at your mouse pointer, indicating that a click will switch the tangent transition from attached surfaces. Note also, that by selecting surfaces, then clicking on one again, you 

delete the selected surfaces. 

5. Further editing options for surfaces like trim with nodes, lines, surfaces and planes are available in the Split Tool. Use the context help and its videos to make yourself familiar with the 

different functionalities available through clicking, dragging and the use of keys. Like Split > Interactive allows cutting by dragging with the left mouse button, and also to create fixed points 

by left-click. Then with SHIFT-click, you can suppress fixed points, or untrim or unsplit surfaces.

6. Washer split is available in the tool Split > Lines through the option Offset Lines.

7. Create and populate a Custom Ribbon by drag and drop, to assemble your favorite tools on your own Ribbons. You may dock off such Ribbons to have them permanently in front view. 

Alternatively consider using Extensions. Or the Tool Belt, which can be called with ALT and right-click.

 

 HINT: Follow chapters 0-6 and 1 of the HyperWorks 2023 Introduction exercise videos for more details.

C
lic

k
 t
o

 l
a

u
n

c
h

 t
h

e
 v

id
e

o
 (

Y
o

u
tu

b
e

)

https://help.altair.com/hwdesktop/hwx/topics/panels/tool_finder_r.htm?zoom_highlight=tool+finder
https://www.youtube.com/watch?v=BhwGCy-040g&list=PLGNemB0NFb0AxZIPKciluBW8T0SuB8raZ&index=5
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Mesh Operations

1. Use the Tool Finder to search for the Tools to which legacy panel functionality has been moved. Like to identify where the               

Ruled Tool is located now.

2. Use the Search field to check for terms from legacy HyperWorks and be pointed to their location in Ribbons and Tools.                 

Like searching for automesh will bring up General 2D Mesh in the list. Note that F12 is available to enter the Tool.

3. General 2D mesh works comparable to automesh: In the default interactive mode, you get to a second stage of the Tool,               

where you can change Density, Biasing and Mesh type (Face Edit). The options menu offers the settings like size, order and                         

connectivity. Also Edge and Surface Deviation can be defined here. Further meshing tools are available in the Tool switch.

4. RBE2 and RBE3 creation is available in Model > Rigids. Set the Selector to Elements then double-click any element, or right-click and choose Edit 1 Element, to review and edit its details.

5. Editing like creating or splitting elements or moving or replacing nodes is available under 2D > Edit Elements. The QI color mode can be activated under the options.

6. Temp Nodes are called Free Nodes and can be created newly by coordinate or between, or as display representation under Topology > Create Points. Clearing Nodes is also available in 

this Tool. Alternatively use Delete from the right-click menu. To create points and nodes in circle centers, hold CTRL pressed while selecting three nodes.

7. Edges, Faces and Equivalencing of duplicate Nodes is available in separate Tools under Validate.

8. Check Elements is done through the Element Quality color mode. Select a criterion to isolate elements failing it. Right-click the legend to edit the thresholds or choose further options. To 

check for duplicate elements, or free 1D-element’s nodes, you can run those individual checks from the ModelChecker.

9. Rebuild offers automatic remesh of elements, based on the Param file. Optionally activate to create washers for holes. Holes of non-circular shape can also be processed.

10. Create and populate a Custom Ribbon by drag and drop, to assemble your favorite tools on your own Ribbons. You may dock off such Ribbons to have them permanently in front view. 

Alternatively consider using Extensions. Or the Tool Belt, which can be called with ALT and right-click.

 HINT: Follow chapters 0-6 and 1 of the HyperWorks 2023 Introduction exercise videos for more details.
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https://help.altair.com/hwdesktop/hwx/topics/panels/tool_finder_r.htm?zoom_highlight=tool+finder
https://www.youtube.com/watch?v=YYHgZSj4HW4&list=PLGNemB0NFb0AxZIPKciluBW8T0SuB8raZ&index=6
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• HyperMesh 2023.0 Release Highlights
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• Significant Abaqus updates from HyperMesh 2022

• Abaqus Transition from legacy, with small examples

• E-Learning/Learning plan

• Tool Finder 

• Keyboard Shortcuts and Mouse Controls

• Extensions in the Altair Community

Youtube

• Altair HowTo

• HyperMesh New User Experience - our new paradigms

• Intro to the GUI 

• Quick ReferenceT.K.

• Ask the Expert

• Aero Coffee Break
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https://web.altair.com/new-hyperworks-experience
https://community.altair.com/community?id=community_blog&sys_id=f21f3780974ef550e3b0361e6253afb5
https://community.altair.com/community?id=community_blog&sys_id=57dd82a5db6e9554cfd5f6a4e2961989&_ga=2.46815459.593390314.1684137464-1964734929.1683719024
https://web.altair.com/future-of-altair-hyperworks
https://community.altair.com/community?id=community_blog&sys_id=f546f3f11b76a150507ca6442a4bcb87&view_source=searchResult
https://community.altair.com/community/en/hypermesh-2022-3-new-interface-for-abaqus-loading-importing-hypermesh?id=kb_article&sysparm_article=KB0122588
https://learn.altair.com/
https://help.altair.com/hwdesktop/hwx/topics/panels/tool_finder_r.htm?zoom_highlight=tool+finder
https://2023.help.altair.com/2023/hwdesktop/hwx/topics/preferences/keyboard_shortcuts_mouse_controls_global_r.htm#keyboard_shortcuts_mouse_controls
https://community.altair.com/community?id=kb_search&kb_knowledge_base=75ee7549db14c5d05f3b3ec8f4961952&spa=1&kb_category=6a78a30edbe969101ce694d3e296191b
https://www.youtube.com/c/AltairHowTo
https://www.youtube.com/playlist?list=PLGNemB0NFb0Dm-Z-okMGQJQNW6yBRiwy_
https://www.youtube.com/watch?v=C7R0xufwYUA&list=PLGNemB0NFb0DBR2uuw6FZxBV0eS82nMKf
https://www.youtube.com/watch?v=S5ZDS0tVYqQ&list=PLGNemB0NFb0D43SzgP36xZHVVasEjnchD
https://www.youtube.com/watch?v=XrHvD5jV3is&list=PLGNemB0NFb0Bk158V22k-KB11xXtLQtGm
https://www.youtube.com/watch?v=hk3fSJNiYoQ&list=PLGNemB0NFb0BOKOGUSs-N-BYJYuqnumcX
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Keyboard Shortcuts and Mouse Controls Printout

• Extended table also in Help: Keyboard Shortcuts and Mouse Controls

• Customize settings under View > Keyboard Shortcuts and Preferences: HyperMesh: Mouse Controls View > Keyboard Shortcuts 

Preferences: HyperMesh: Mouse Controls

/

https://2023.help.altair.com/2023/hwdesktop/hwx/topics/preferences/keyboard_shortcuts_mouse_controls_global_r.htm#keyboard_shortcuts_mouse_controls
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